Omega Altise OADE20 Bruksanvisning


Sidor 8 Engels Inte kategoriserad

Läs bruksanvisningen för Omega Altise OADE20 gratis online eller ladda ner PDF:en. 25 personer har tyckt att guiden var hjälpsam. Fråga om modellen? Ställ en fråga

OMEGA ALTISE
OPERATION, MAINTENANCE
AND SAFETY INSTRUCTIONS
FOR OMEGA ALTISE 16 & 20 LITRE DEHUMIDIFIERS
MODELS INCLUDE:
OADE16
OADE20

Betygsätt denna manual


Produktspecifikationer

Varumärke: Omega Altise
Kategori: Inte kategoriserad
Modell: OADE20
Färg på produkten: Zilver
Antal Ethernet LAN (RJ-45)-portar: 1
Spännande: 24 V
Protokoll som stöds: IETF SIP (RFC3261), IETF IGMP 3 (RFC3376), IETF RTP (RFC1889), IETF RFC2833\nDHCP, NTP
Mått (B x D x H): 421.6 x 241 x 45.7 mm
Relativ luftfuktighet i drift (VV): 0 - 85 procent

Behöver du hjälp?

Om du behöver hjälp med Omega Altise OADE20 ställ en fråga nedan och andra användare kommer att svara dig